Conversations

Conversations 61 - 71 of 71
Photo of Boomer
Firefox 3.0.9 crashing ??
I'm trying to work on my site and it's about the 5th time this has happened tonight. Is anyone else having this problem ??
  • Boomer, 11 years ago

  • 1 me too
  • 9 replies
  • Problem
  • Solved
  • Archived
Photo of Kim
cant get in to my site!
there are two of us who log on at different times to edit the site using the same log in info. we have been doing this back and forth for...
  • 3 me toos
  • 6 replies
  • Problem
  • Solved
Photo of Festus
SITE NOT UPLOADING NEW CONTENT!
we have two sites with Yola and have been updating them for the last three hours (April 22) and none of the content has uploaded even tho...
  • 1 me too
  • 6 replies
  • Problem
  • Acknowledged
  • Archived
Photo of Guido Graphics
Loading Issues
I'm having a loading problem... My main page is real slow to load, and when I try to change pages, It lock up. please let me know what to...
  • 3 me toos
  • 38 replies
  • Problem
  • Solved
Photo of Shaq
Logo image in innovate
In the design process of creating a site innovate had 2 options logo and no logo i chose logo and can't edit it, i have posted a screen s...
  • Shaq, 11 years ago

  • 1 me too
  • 4 replies
  • Problem
  • Solved
  • Archived
Photo of Boomer
Link editor bug ???
After selecting an external URL link for an image, you loose all editing functionality for that image. Using: FF 3.0.5, XP...
  • Boomer, 11 years ago

  • 1 me too
  • 5 replies
  • Problem
  • Solved
  • Archived