Conversations

Conversations 1 - 20 of 34
Photo of mywebsiteworlddesign
Synthasite Is Goin Down Probebly
My Page On Synthasite Is Taking Ages To Load And My Links Are Loading And Coming up With A Blank Page I was Goin To Buy a domain Name But...
  • 2 me toos
  • 2 replies
  • Problem
  • Acknowledged
  • Archived
Photo of Tracey
Edit page won't open
My website won't open for editing since the new name change to Yola. The page just keeps loading, but does not open.
  • 2 me toos
  • 11 replies
  • Problem
  • Solved
Photo of Alex
YOLA FOOTER GONE BAD!
whys the footer all black & has no link on it? its fine on un published site but if if like john youve published your site its wrong! ...
  • 2 me toos
  • 4 replies
  • Problem
  • Solved
  • Merged
Photo of Ynox
Yola is Offline!
How long is it going to take for the Yola Site Builder tools to go up. Nevertheless the next time please advice your users about such an ...
  • 2 me toos
  • 4 replies
  • Problem
  • In Progress
Photo of Terry
Unfair Customer Treatment
I hired Katie Pierce of Edmonton Alberta, who registered my domain to SIBERNAME INTERNET AND SOFTWARE TECHNOLOGIES INC. to build me a ...
  • 1 me too
  • 8 replies
  • Problem
Photo of Techjar
Blog Search Widget Error
When I try to use my blog search widget on my published site, I get the following "error" message! Warning: file_get_contents(http:...
  • 1 me too
  • 3 replies
  • Problem
  • Acknowledged
  • Archived
Photo of JB
published without publishing
I was setting up my synthasite and I decided to publish it before it was done just to get the domain name. The first problem I encountere...
  • JB, 12 years ago

  • 1 me too
  • 2 replies
  • Problem
  • Acknowledged
  • Archived
Photo of mike
Fatal Error?!?
The index of my website just blew up (stonycreekanglers.synthasite.com). I hit update, and now it's no longer accessible to viewers in t...
  • 1 me too
  • 5 replies
  • Problem
  • Solved