Conversations

Photo of dyfed
Code for blog title font
Can anyone suggest what code I can add to my site to change the size of the blog title font? I use (or intend using) Tastlessly style whi...
  • 3 me toos
  • 5 replies
  • Question
  • Answered
Photo of dyfed
Transferring site to a new account
Hi there, I have two sites under one account - my own blog and a church website. I need to move the church site to a separate account. ...
  • 1 me too
  • 1 reply
  • Question
  • Answered
Photo of dyfed
Ads with Viral Adds Network.
I've signed up wuth Viral Ads Network and they have accepted my site and have given me the code for the ad. I have inserted the code into...
  • 1 me too
  • 1 reply
  • Question
Photo of dyfed
Tumblr feed
My Tumblr feed doesn't seem to be ... well, feeding, I suppose, without me re-publishing my Yola site. It seems to be a problem that star...
  • 1 me too
  • 2 replies
  • Question
  • Answered
Photo of dyfed
Some issues about blogging
A couple of issues: 1. Linking my blog to Facebook used to mean the photo attached to the blog post came up on FB. Now all I get is my ...
  • 1 me too
  • 2 replies
  • Question
  • Answered
Photo of dyfed
Networked blogs
There's a problem with the feed to networked blogs and it isn't posting my blogs on Facebook and Twitter. Can anyone help, please? http...
  • 1 me too
  • 5 replies
  • Question
  • Answered
Photo of dyfed
Domain issues
Today I had to unpublish my site (or thought I needed to) and then went to publish it again. But it did not allow me to point to the doma...
  • 1 me too
  • 3 replies
  • Question
  • Answered
Photo of dyfed
Banner question
I'd like my banner to be higher up the page - so that there's less white at the top of the page. I really like the style (burlap) and don...
  • 1 me too
  • 5 replies
  • Question
  • Answered
Photo of dyfed
Site won't load
My site won't load after putting a blog post this morning. It has worked once - but when it then failed I re put the post on and now - no...
  • 1 me too
  • 2 replies
  • Question
  • Answered
Photo of dyfed
Blog editor problem.
Something's gone wrong with my blog - though it still appears ok on Firefox. The boxes in the editor seem to overlap the background. Can ...
  • 1 me too
  • 1 reply
  • Question
  • Answered
Photo of dyfed
Loading problems.
My site won't load in the sitebuilder page - and the site itself is not leading properly in a browser. Can you help? http://dyfedwynrob...
  • 1 me too
  • 1 reply
  • Question
  • Answered
Photo of dyfed
Is my site called 'Index'?
On subscribing to my site on Google Reader the name of my site come sup as 'index'. I've also noticed that the site is called 'index' on ...
  • 1 me too
  • 5 replies
  • Question
  • Answered
Photo of dyfed
Problem loading editor with IE
I can't open the editor on IE. Works fine with Firefox (which is what i usualy use) - but since my pages looks slightly differently on IE...
  • 1 me too
  • 2 replies
  • Question