Conversations

Photo of Michel
New template and ADWORDS code...
Quick question : I have a website (www.eduquatrepattes.ca). About two weeks ago, I decided to change the theme (template). I have google ...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Michel
Why is my site so long to load?
OK, here we go with another problem... My CEO is telling me my website was this week-end long (and is still long) to load on mobiles. ...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Michel
Problem with banner or small screens...
Little problem with my website. I've made a banner with http://slideful.com . Everything looks great when I look at it from a normal PC s...
  • 1 me too
  • 11 replies
  • Question
  • Answered
Photo of Michel
Resource File Images aren't being displayed
Hi! Parts of my corporate website are missing (pictures). Looks pretty bad it's on the first page! I've notice problems ALL week! ...
  • 5 me toos
  • 7 replies
  • Problem
  • Solved
Photo of Aaron Kelly
now i'm getting **** off with yola
Can someone please answer my e-mail questions in the previous posts? and now my whole website has lost all its pictures, So the first ...
  • 1 me too
  • 4 replies
  • Question
  • Archived
  • Merged
Photo of shay
domain renewal pop up
is my domain renewing automatically. I see pop up telling me there is a problem with domain renewal but I am suspicious of it. its due fo...
  • 1 me too
  • 2 replies
  • Question
  • Answered
Photo of Michel
My website on the net is different than in the site builder! What is going on??
Last night, I was in the site builder trying new layouts; I did not save anything and did not want to. This morning, my website is still ...
  • 1 me too
  • 2 replies
  • Question
  • Answered