Conversations

Conversations 41 - 60 of 193
Photo of Nathan
Broken link on features page
Hi, there is a broken link on the features page. When I click "View all features ยป", it goes to the 404 page. Screen shot: Just th...
  • 1 me too
  • 2 replies
  • Problem
  • In Progress
Photo of Nathan
Widgets will not load
Hi, the widgets in the site builder (Specifically the MP3 widget) Won't load. It keeps saying "Loading component" And I tried the site b...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of Cakey Smex
I'm through.
I'm done with your retarded website, because the websites can't even be created good without paying for it. You make us put retarded stuf...
  • 1 me too
  • 5 replies
  • Problem
  • In Progress
Photo of David Papa
How To Word Wrap Text
When I copy and paste something from Microsoft Word into a text inside of a two column, the words go across the screen. How Do I word wra...
  • 1 me too
  • 2 replies
  • Problem
  • In Progress
Photo of dallaswj10
html Won't Work!
I've been trying to add the facebook comment box, like button,and login to my website but everysingle time I copy the code when I go to t...
  • 1 me too
  • 2 replies
  • Problem
  • In Progress
Photo of Dee
Traffic problem
My site traffic is showing zero for a couple of days now, once again. I had this problem before.
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of fvegiard
.ca
I just bought a sylver account i'm trying to transfert my domain .ca to yola and coulndt choise .ca transfert
  • 1 me too
  • 1 reply
  • Problem
  • Solved