Conversations

Conversations 161 - 180 of 193
Photo of hoofbeatcustoms
Will not publish
When I try to publish my site to the web the dialog box is blank. It says it's loading, but nothing happens. I'm trying to publish a site...
  • 1 me too
  • 4 replies
  • Problem
  • In Progress
Photo of Nathan
Wont let me go to My Yola
Hi, when I got to my Yola, it goes straight to the homepage and says "trying to log you in" with a spinner. Screen shot: Is Yola d...
  • 1 me too
  • 4 replies
  • Problem
  • Solved
Photo of tony ambrose
forum is freaking out
I have just set up http://weareallinthistogether.yolasit... but the forum is unstable. This has happened to 2 people who have just logged...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of dawntees
Incorrect Widget
I was trying to put in a widget for comments on my blog page and I did something wrong. Now I can't open my blog page because it takes fo...
  • 1 me too
  • 2 replies
  • Problem
  • In Progress
Photo of Petra
Not Receiving Emails
Suddenly this morning my email stopped working/ went offline: that is, I can still send but NOT RECEIVE. The settings in my preferences h...
  • 1 me too
  • 1 reply
  • Problem
Photo of AdiG
down time
My 2 websites are offline since this morning ! www.retezat.net and www.ab2010.net this are registered somewhere else ..that`s the p...
  • 1 me too
  • 4 replies
  • Problem
  • In Progress
Photo of Nathan
Site analytics in IE 9
Hi, I found that the site analytics don't work in IE 9. It is all over. But, I know why it is doing this. It is because IE 9 doesn't have...
  • 1 me too
  • 3 replies
  • Problem