Conversations

Conversations 1 - 20 of 59
Photo of UK Duke
change over issue.
Dear Staff, Since the change over a few weeks ago i have just noticed i no longer have any anaylitics data and i also have big error r...
  • 2 me toos
  • 9 replies
  • Problem
  • Solved
Photo of UK Duke
change over issue?
click this - watch it gets redirected to yolasite subdomain. Please help http://hexham.info
  • 1 me too
  • 6 replies
  • Problem
  • Solved
  • Archived
Photo of Peter
Cannot get to the builder
Login problems continue Firebug:
  • Peter, 10 years ago

  • 1 me too
  • 21 replies
  • Problem
  • Acknowledged
  • Archived
Photo of Sanja
New File uploader
It's not really a problem per say but I do want to complain a little. While I usually love all your improvements, I can't say like this ...
  • 1 me too
  • 13 replies
  • Problem
Photo of lambofgod
It's back to haunt me
I was editing for a couple hours and then I switched over to a new site. Then the growing text boxes came back. So I logged out and clear...
  • 2 me toos
  • 3 replies
  • Problem
  • Acknowledged
Photo of dana Florea
HELP!
I have a problem with my settings. All of a sudden my fonts changed and all my work has become a mass! :( :( I had an inquiry about up...
  • 2 me toos
  • 24 replies
  • Problem
  • Solved
Photo of Andrew2
Banner image will not load in sitebuilder
Hi. In the Yola site builder I am having difficulty loading the banner image. It just doesn't load and it's just white. Help?????
  • 1 me too
  • 2 replies
  • Problem
  • Acknowledged
  • Archived
Photo of Kj
Blog Problems
More Blog Problems - This is on the other site - Blog manager says I do not have any posts. There are two showing in the page. I can n...
  • Kj, 10 years ago

  • 1 me too
  • 3 replies
  • Problem
  • Acknowledged
  • Archived