Conversations

Photo of UgoF
Image Files Not Displaying On My Site
When are you going to update us regarding the problem with images not displaying properly? It's been nearly 4 days of this! My sites lo...
  • 1 me too
  • 16 replies
  • Problem
  • Solved
Photo of Mike & Lynne Borer
Banner is backfilled with black in addition to my image
I have experienced black boxes next to my image in the header. How do I remove them?
  • 3 me toos
  • 12 replies
  • Question
  • Answered
Photo of PuppyLuv Dog Care
Why is there a black background with my image in my banner area?
Hi Yola! I have had a problem with the banner on my website. I changed the picture and for some reason half of my banner is now BLACK...
  • 2 me toos
  • 9 replies
  • Problem
  • Acknowledged
  • Archived
  • Merged
Photo of PuppyLuv Dog Care
Why am I getting strange form submissions?
Would it be possible to rescue an email sent to me by "Sitebuilder" recently? I did not recognize this new format so deleted it, thinkin...
  • 1 me too
  • 1 reply
  • Question
  • Answered
Photo of PuppyLuv Dog Care
Purchase Price of Domain
Hi Yola! I am wondering about the purchase price of my domain. I paid $38.95 for a year, but when I go to your tutorial, I note that th...
  • 1 me too
  • 3 replies
  • Question
  • Answered
Photo of PuppyLuv Dog Care
THANK YOU, YOLA - WHAT A GREAT SITE!
Hello Yola Staffers! I just wanted to say a BIG THANK YOU for such a great site. My little business now looks more professional and has...
  • 1 me too
  • 2 replies
  • Praise
Photo of Steve Brain
Missing Photos
Is any one else having problems with photos not loading on their site, friends who follow my wild life site say that pictures go missing ...
  • 5 me toos
  • 10 replies
  • Problem
  • In Progress
Photo of flipper
why do a large portion of my photos disapear from my pages
THIS HAS HAPPENED TWICE,I'VE UPLOADED PHOTOS, SAVE, I PUBLISH, AND CHECK SITE, I WORK ON THE SITE AN HOUR OR TWO AND ALWAYS SAVE, AND CHE...
  • 3 me toos
  • 13 replies
  • Question
  • Merged
Photo of Mark N
I have a problem with images on my site!
Hi Yola Team! There seems to be a problem on my website http://www.simplyeighties.com which is not displaying images properly. I hope ...
  • 2 me toos
  • 8 replies
  • Problem
  • In Progress
  • Merged