Conversations

Photo of healthharmonics
My website isnt working
hello. my website says its off line??? it has been working fine- but now says unavialable. pls help me. thankyou.
  • 3 me toos
  • 3 replies
  • Problem
  • Solved
  • Archived
Photo of Mark Ford
Unable to publish
My site's won't publish from Site Builder... I can't view them through URLs either... please help!
  • 3 me toos
  • 10 replies
  • Problem
  • Solved
  • Archived
Photo of Rich
Blog Bug?
Im having problem on my blog right now, i had a hundred blog post before i update my blog today, but after i update my blog only those ne...
  • Rich, 11 years ago

  • 1 me too
  • 3 replies
  • Problem
  • Solved
  • Archived
Photo of Shaq
ERROR DETECTED
Hi. . I have just uploaded a new photo to add to my homepage. It seemed to fail to load. i keep getting an error box with "Hi" in it....
  • Shaq, 10 years ago

  • 1 me too
  • 7 replies
  • Problem
  • Solved
  • Archived
Photo of pjunk
Blog entries won't show up!
I just made my first website using synthasite: http://wasteofspace.synthasite.com/in... But the blog page I added to the site is havi...
  • 1 me too
  • 13 replies
  • Problem
  • Solved
  • Archived
Photo of Jenn
i've uploaded my pics and can't see them...
I can view my pics on my synthasite, but once I update my site and go to view it, the pics are gone. Just a little red "x" and when I cl...
  • Jenn, 11 years ago

  • 1 me too
  • 5 replies
  • Problem
  • Solved
  • Archived
Photo of Grace
my site is down!!!
my site is down, could someone help me check it out? thanks www.campuslunchbox.synthasite.com
  • 1 me too
  • 3 replies
  • Problem
  • Solved
  • Archived