Conversations

Conversations 1 - 20 of 63
Photo of Techjar
Sitebuilder Broken!
The Yola sitebuilder is broken, it loads but the page editing frame remains blank! I've tested it on multiple sites, and none of them l...
  • 2 me toos
  • 4 replies
  • Problem
  • Solved
  • Archived
Photo of Monique
Introducing Yola Pro
We have just released our first version of Yola Pro. Yola Pro allows users of free Yola accounts to upgrade to a premium package for $49...
  • 1 me too
  • 79 replies
  • Announcement
Photo of Techjar
Site Login and Registration Feature
I know this topic has been posted many times before, but mine is more unique and more detailed than the others. It includes a how-to (bas...
  • 1 me too
  • 3 replies
  • Idea
  • Under Consideration
Photo of Techjar
Images Not Updating!
I have uploaded a new version of an image to my site, but it's still showing the old version. It's not my cache, I cleared that, I even t...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of Techjar
Unable To Access Account
I am unable to access my account! It wouldn't log in, so I tried reset password, then it said my email wasn't registered. What is wrong??...
  • 2 me toos
  • 4 replies
  • Problem
  • Solved
  • Merged
Photo of UK Duke
10,000 Topics :)
Big milestone for the Yola community here at GS. 10,000 topics posted in this forum. BIg thanks to all the staff and community memb...
  • 1 me too
  • 8 replies
  • Praise
Photo of Techjar
Yola Footer Broken
The Yola footer seems to be broken, the images are all split apart. Take a look:
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Surge
My link still doesn't work!
My friend just came to me and told me that the link on my website (a problem I reported earlier) doesn't work. She uses MSN as her email ...
  • 1 me too
  • 4 replies
  • Problem
  • Solved