Conversations

Conversations 1 - 20 of 22
Photo of Mark Ford
Unable to publish
My site's won't publish from Site Builder... I can't view them through URLs either... please help!
  • 3 me toos
  • 10 replies
  • Problem
  • Solved
  • Archived
Photo of Tiggs
Webmaster Tools and domain switch
I know getting indexed by google takes a while. So I'm wondering, if I launch a site example.synthasite.com and add this domain to my web...
  • 1 me too
  • 5 replies
  • Question
  • Answered
Photo of UK Duke
Thank you
I would like to thank everyone at the GetSatisfaction Synthasite forum. My site is now 2nd from the top of google when i search; hexha...
  • 1 me too
  • 3 replies
  • Praise
Photo of Tiggs
Glassy Banners
I'd like to share these "glassy" banners with you. Check out my post at S Y N T H E T I C elements
  • 1 me too
  • 2 replies
  • Idea
Photo of Tiggs
Slow to save and preview
After your new features and bug fix update, I'm experiencing slow saving and preview loading times. anyone else noticed this?
  • Tiggs, 10 years ago

  • 1 me too
  • 5 replies
  • Question
  • Answered
  • Archived
Photo of Tiggs
Emails for domains
Can I get emails that correspond to my domain name that I get through synthasite?
  • Tiggs, 10 years ago

  • 3 me toos
  • 2 replies
  • Question
  • Answered
  • Archived
Photo of Tiggs
Firefox browser tabs and windows.
Did you change something? I use Mozilla Firefox, and a week ago, whenever I hit "preview page", it would open up in a new tab on my brows...
  • Tiggs, 10 years ago

  • 1 me too
  • 5 replies
  • Question
  • Answered
  • Archived