2 in 1!! help & screenshot please.

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Hi!
-----------------------------------------------------------------------------------------------------------
No.1
___________________________________________________________________
on my site i have added a new search box, does it work & if so please may i have a screenshot of the homepage?

thanks!

http://filey.yolasite.com

-----------------------------------------------------------------------------------------------------------

No.2
___________________________________________________________________
on my site there is a firefox logo & it is transparent,

i need to stop it from going white when its highlited (it does that because i have the css hover colour on my site),

lee said that it cold be avoided with some coding & i would please like some help,

thanks

Alex

http://filey.yolasite.com
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
  • Alex

Posted 9 years ago

  • 1
Photo of Dre

Dre

  • 9 Posts
  • 2 Reply Likes
Hi Alex,

The only thing I can think of is using a CSS style block in the same element. Adding in CSS style blocks or inline styling is sort of frowned upon, so give this a shot only when you have no other options.

Could you try:

1.Deleting the widget that is currently holding the FireFox logo
2. Insert a new HTML widget.
3. Paste this code in the HTML widget:

<!--

<style type="text/css">
fflink:hover {text-decoration:none;}
</style>
<a href="http://mozilla.com/" class="fflink" target="_blank">
<img src="http://filey.yolasite.com/resources/f..." width="400" height="105" border="0" alt="Download Mozilla FireFox" /></a>

-->

The bit that's different to what you have already is the style tag above the link and image tags. Hopefully the browser will interpret it as overriding the page's style sheet for just this element.

If you do have to give that a shot, let me know how it works for you.

dré
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hey Alex

Here's a screenshot of the search results that I did for hotels:



Also... I'm not sure why the css hover color should affect the rest of your site. It's not like your sportie.info one where the text links had a hover color and that affected the rest of your site. The css hover one should only affect your menu. I may be misunderstanding how the code works.. I'm not sure.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i have that code on the site but i changed the colour from red to white so when you mouse over a link it has no underline!

& i cant figure out wats wrong with the !x Quick thing, i am fixing it now though!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Here's a thought - how about you take out that code. Then, where ever you have a link that you don't want underlined, simply use this code change the a href to <a style="text-decoration:none" href="your link url.com">YOUR TEXT GOES HERE</a>
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
LU,

i ghave solved the prob!

do you like the site with the new updates??

it looks & works better in all browsers now!

Alex
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Great job Alex! It looks like you just changed the background of the logo to white. A good way to get around that issue! =) I noticed that your buttons on the right do not work - perhaps this is something that is still in the works. In case you weren't aware though, please see the attached image to see what I'm talking about.

Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i know about that!

i havnt finished yet!

im going to remove the Bookmark thing at the top & use that one!

i forgot to put the links in!!!!!
im so silly!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
=)
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i am changing some of the share options because of some small issues.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
fixed it! it works now.
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Hey Alex,

I just did a search for "benefits" and it worked fined. I didn't post a screenshot because littleus already did. But may I suggest using www.freefind.com They actually display results for your site. If you would like to see this in action go to my site and click "game search" (http://www.teamironblood.org/game-sea...)
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
thanks!!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i will use it.