400: Nameserver [ns1.websitename.co.uk] is missing or unknown IP address

  • 1
  • Question
  • Updated 6 years ago
Hi,

Iv been having sooo much trouble just trying to get me dns sorted out, but keep on getting the 400 error,

i know it should be:

Nameserver 1: ns1.jokero.co.uk - 31.170.163.241
Nameserver 2: ns2.jokero.co.uk - 64.191.115.234
Nameserver 3: ns3.jokero.co.uk - 173.192.183.247
Nameserver 4: ns4.jokero.co.uk - 31.170.164.249

but i can never set it, am i doing somthing wrong?

someone please help me out :(

My yola login is ffunny11@gmail.com

cheers
Photo of funny funny

funny funny

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello,

I am sorry to hear of your frustrations. I have double-checked your entries and from what I see, the IP addresses do not seem to correct to me. However, I may be wrong on this.

This is not my field of specialty so I would like to have someone who specializes on DNS to have a look at this. Please allow 48 hours for one of my colleagues to respond.

Thanks for your patience.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello funny funny

We have added the name servers for you. Please allow another 48 hours for the changes to take effect. Thank you for your patience. Please let us know if it shouldn't work in 48 hours from now.
Photo of funny funny

funny funny

  • 4 Posts
  • 0 Reply Likes
Hi stefan,

its been 5 days now and nothing changed :(, I looked at my yola nameservers and they are all empty, however if i try to fill them i get same error.

please help
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello funny funny

Can you please confirm that the domain you want to update is jokero.co.uk? Are you sure that the IP addresses you provided for these name servers are all correct? We are getting a "not found" error message on our side, so it is possible that the name servers you provided haven't been added to the domain yet or that the IP addresses are incorrect. Can you check this and then come back to us, please?
Photo of funny funny

funny funny

  • 4 Posts
  • 0 Reply Likes
Hi Stefan

yes domain is Jokero.co.uk

and yes the IP address i provided are same and I checked them around 100 times now and I am having the same trouble :/

is there any solution to this problem ?
Photo of funny funny

funny funny

  • 4 Posts
  • 0 Reply Likes
I changed my name servers to this one now at my hosting place and yola so let see if it works

ns1.main-hosting.com 31.170.163.241
ns2.main-hosting.com 64.191.115.234
ns3.main-hosting.com 173.192.183.247
ns4.main-hosting.com 31.170.164.249