404 error from deleting a page then recreating it

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I'm getting a 404 error when I try to access a password protected link of my website and I'm not sure how it happened. Here's what I did, I created a new page that i checkmarked not to be in the navigation bar and checkmarked it to be password protected then put in the text i wanted then published it. Then i decided i didn't want it so I deleted that new page.Then I changed my mind and decided to remake the same page with the same name and I made the page again the thing is now i can see it in my yola and can edit it but when I try to visit the site from the url directly i go to my home page then login then click on the link for the page i made I get a 404 error. Any idea's?
Photo of Justin


  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hello Justin,

Please could you post the name of the page or a link to it so that we can take a look for you?
Photo of Parthiv


  • 126 Posts
  • 10 Reply Likes

Like Marije said, could you post the link?

Also, are you sure you've linked to the right page? Try putting another link to that page.

And did you republish your website? Sometimes it takes some time to update your site and sometimes your site doesn't get fully updated. Try republishing your site to the web.

I hope that helps!

- Parthiv

P.S. I wonder why Yola marked this question as answered when, at the time of typing, it hasn't been answered yet!