404 error once again!!

  • 1
  • Question
  • Updated 7 years ago
  • Answered
getting a 404 error on 2 of my pages after publishing my site. I added 2 new pages to my home site and now i get a a 404 error on both of those pages, here is the site url http://freemoneylinks.net.

I had this before and i deleted the pages but now i would like to re-add some and same thing.

Thanks
Jon
Photo of freemoneylinks

freemoneylinks

  • 90 Posts
  • 3 Reply Likes
  • unsure

Posted 7 years ago

  • 1
Photo of freemoneylinks

freemoneylinks

  • 90 Posts
  • 3 Reply Likes
Ok now only on my last page i get the 404 error. Could it be my banner maybe?
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello freemoneylinks

I have checked your live site, and I was able to open all three pages of your site without getting any error messages. Can you please clear your cache and try again? Please let us know if the problem should persist. Thanks.
Photo of freemoneylinks

freemoneylinks

  • 90 Posts
  • 3 Reply Likes
Still not working. i am getting emails from members that tell me one timeits working and one time its not. today i went and looked and it was fine but i know last night the 2nd page was 404 error again.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Is this occurring just after you publish? There is a 60 second cache so newly added pages might show a 404 for a few seconds after publishing.

We have tested your site and there are no problems with any of your pages. If you could take a screenshot the next time this happens and let us know if you had just published your site or not, that would be helpful.