480: Nameserver [ns1.dotfusion.ca] doesn't exist at the registry

  • 1
  • Problem
  • Updated 8 years ago
  • Solved
Archived

This conversation was archived and is no longer visible to community members.

I have tried switching nameservers at My Yola for the domain "dotfusion.ca" The following error is returned.

480: Nameserver [ns1.dotfusion.ca] doesn't exist at the registry

nameservers to be registered are:

ns1.dotfusion.ca (184.173.252.166)
ns2.dotfusion.ca (50.116.72.56)

Thanking you in advance for your prompt reply and helping us resolve this problem.
Photo of Bryan

Bryan

  • 28 Posts
  • 1 Reply Like

Posted 8 years ago

  • 1
Photo of Jackie

Jackie

  • 640 Posts
  • 35 Reply Likes
Official Response
Hi Bryan,

Our registrar has added your nameservers to their database and your domain has been updated. It can up to 48 hours for the change to propagate across the internet, however it is usually a lot less. We apologize that this took 2 days but it has now been done, thanks to the assistance of our registrar. We acknowledge that you have indicated that you are moving your domain elsewhere due to the delay, but trust that this fix will be helpful to future customers.

Jackie