503 Service Unavailable & Incomplete loading?

  • 1
  • Question
  • Updated 8 years ago
  • Answered
hey guys.
For the past few days I have been having problems with my site loading, parts of it would load and others would not, and it was random every time, and was different on other browsers. But basically different parts of the theme or images just refused to load.
Was hoping it was just my internet connection being a bit slow. But other sites are loading fine.

Now I am getting a 503 Service Unavailable message, I have not re-published the site for a while. So what is going on?
Photo of Jeremy Paton

Jeremy Paton

  • 159 Posts
  • 16 Reply Likes
  • Frustrated, Anxious and Worried!

Posted 8 years ago

  • 1
Photo of Jeremy Paton

Jeremy Paton

  • 159 Posts
  • 16 Reply Likes
That 503 message appears to have gone away, heres hoping it stays away :D

However, I am still having loading problems, does anybody else find that my site does not finish loading?
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hello, this is a problem with ALL Yola websites right now and the Yola team said they will update us when it gets fixed.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hey all,

We're back in business and all should be well with your sites, we're sorry for the inconvenience. Please let us know if you have any further troubles and we would be happy to assist.

Kind Regards,
Emmy
Photo of bieber3

bieber3

  • 6 Posts
  • 0 Reply Likes
Error 503 is back.
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hello, can you post your website's URL so I can take a look?