"custom panels" causing a problem?

  • 1
  • Problem
  • Updated 6 years ago
  • In Progress
My index page of wintercreeks.biz refuses to open so I can make corrections. This all happened after load the new "custom panels". I have tried logging out and back in, to no avail. The arrow in the red box that says "opening page" just continues to spin. I need to make corrections, but I can't. None of the other pages have this problem. Only the index page where I tried the new "custom panels". Please advise. Thanks.
Photo of Richard Thomas

Richard Thomas

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Gop


  • 189 Posts
  • 54 Reply Likes
This is a difficult fix and probably beyond the scope of the user. Sometimes the Yola support people can get into the page and make a correction. Often it's an unclosed tag or some word processor tags that are messing the page. It certainly sounds as if this as due to some aspect of the panels and think that it is due to an unclosed tag. This means that the verification software just goes around and around looking for the close tag and can't find it.

You may have to recreate your index page by creating a new index page and renaming the old one. This will still allow you to visualise the old index in the published site until you republish. You can get your information and design characteristics by referring to that page as you go. When it's complete then re-publish your site and you should be working again.
Photo of diane


  • 1238 Posts
  • 121 Reply Likes
Hi, Richard,

Were you able to use Gop's suggestion? I was able to open the index page. Do let us know if you continue to have trouble. Also, please make sure you are not pasting text from a word processor such as MS Word--this can create a number of issues with your site.