"Upload Files" button not working in Chrome

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
I'm in the File Manager, trying to upload files to my Yola site. Nothing happens when I click the "Upload Files" button. I'm using Chrome browser and Flash is therefore up to date. Any ideas?
PS I have tried in Firefox and it works fine.
Photo of keithb1703

keithb1703

  • 2 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Keith,

I just tested loading a new file from within the File Manager. After pressing 'select' the file loads without hesitation.

Please check that you are using the latest version of Google Chrome and that the Flash and Java on your computer are up to date.

If you share your domain with us, we'd be happy to test this on your site using Google Chrome as well.
Photo of keithb1703

keithb1703

  • 2 Posts
  • 0 Reply Likes
Hello and thanks for getting back to me. I have been editing my site using Firefox for the last few hours, with no problems, but I have just logged in using Chrome and the file manager is now working. Funny thing is, it was only when I typed "I am using Chrome" that I thought of using a different browser, so in a way I answered my own question!
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Haha! Isn't it great how those ideas come to us at the right time?

Thanks for the update, Keith! If you notice any further issues down the road, don't hesitate letting us know.