A Particular Page is not fine with Chrome & Explorer

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
My page http://www.watsonbay.com/domain-regis... is fine at Mozilla Firefox, but what's wrong at Google Chrome and Internet Explorer? Please resolve. My email address is chairman@calculusgroup.org and I'm a silver customer.
Photo of Mahiuddin AhmedB

Mahiuddin AhmedB

  • 8 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hello Mahiuddin AhmedB,

In Chrome, your page is appearing fine for me:



I am on my Mac right now so I don't have access to Internet Explorer, but in Chrome I don't see any problem.

Could you let us know what the problem is with your site that you're seeing in Chrome and Internet Explorer? Thanks!
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Actually, I just checked in Firefox and I see the problem. The first Yola Panel (the "BEST PRICE IN BANGLADESH!" box) is a little too wide. I will help you fix that.

At the top of the page in the Site Builder, drag over an HTML widget and paste this into it:

<style type="text/css">
#yola-panel-I115 {
width: 268px !important;
}
</style>


Then click "Save".

That should fix it. I just tried it in developer tools and it fixed the layout for me. :)
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Nathan just to give you the PC FF shot



The same shot in FF.

There's also big differences at the bottom of that screen with FF giving a clean bottom line but Chrome showing a ragged line.
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Yeah I just checked it in Firefox. The problem was just that the first box was a little too wide, causing everything else to get messed up. I don't see the ragged line in Chrome though... is it at the bottom of one of the boxes or somewhere else?
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes


Chrome.



F.Fox
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
I see what you mean, the culprit is the first box (it's too wide). But with that code above, it will be fixed. I'm not sure why Firefox sets a width for it but not any other browsers.