A records correct but site not pointing

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
Hi all.....
I hope you can help me out here and yes, Alas, it is regarding an 'A record' problem.
Ive set up many custom domains in the past and it is usually a simple routine. However, this time I have hit a snag.
Im trying to setup A Records for www.bulgaria4holidays.co.uk which is currently www.bulgaria4holidays.yolasite.com

I believe the DNS is set up correctly with the two A records. I have attached a screen capture of said records. The host is one.com

As of writing this, www.bulgaria4holidays.co.uk leads to the Yola splash page saying that the URL points to Yola. But in my dashboard, when I go to add domain, I get error message stating that its not pointing to Yola. I have waited plenty of time for servers to update but still no joy. Can anyone see where Im going wrong? Thanks for reading.

Photo of Atticus

Atticus

  • 42 Posts
  • 0 Reply Likes
  • puzzled

Posted 7 years ago

  • 1
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Atticus

Thank you for the detailed information and screen shot you have provided for your DNS problem.

I have checked the DNS settings for your domain and it does not look as if the A Records are pointed to Yola's IP address.  However, the changes can take up to 48 hours to take effect on the internet.  

You are able to check the DNS records yourself from this website: kloth.net.  Enter your domain, bulgaria4holidays.co.uk, in the "Domain" field and click on "Look it up".  The results will display in a window underneath (see screen shot below).  If it is pointed correctly, you will see the A Record with Yola's IP address, 184.72.229.176, in the "Answer Section" area.

Screen shot of kloth.net webpage

I hope this is helpful to you.  If you have more questions or need more help, please let us know.

Thank you
Nazlie

Photo of Atticus

Atticus

  • 42 Posts
  • 0 Reply Likes
Hi Nazlie

Ok, I have reevaluated the situation and have ( hopefully) worked out and corrected the error. I followed your directions for Kloth.net and it seems to be working on there. I guess now its just playing the waiting game....

Thank you

Att
Photo of Atticus

Atticus

  • 42 Posts
  • 0 Reply Likes
Just to add that all is fine and dandy now......

www.bulgaria4holidays.co.uk

Thanks
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Well done on getting this set up! It can be a little tricky and I'm glad you were able to persevere!