Aaarrggh! I get 123-reg instead of my site.

  • 1
  • Question
  • Updated 8 years ago
  • Answered
Hi,
I bought my domain name from 123-reg and am using Yola to host my website.
Earlier it was all working ok but for the past few hours, everytime I type my web site address I am seeing 123-reg site instead of my site.
My site is www.reikifromjay.co.uk
Hoping that you can help.
Thank you
Jay
Photo of xscrunchee

xscrunchee

  • 4 Posts
  • 0 Reply Likes
  • a little bit fed up

Posted 8 years ago

  • 1
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Hello Jay...I am seeing your site just fine.....Maybe you are seeing cached versions of your site? Try clearing your browser cache and see if that helps
Photo of xscrunchee

xscrunchee

  • 4 Posts
  • 0 Reply Likes
Mmm, weird. I have already cleared cache, temporary internet files etc yet I can only see the 123-reg page.
Maybe I will try to have a clean up again and keep my fingers crossed.
Thank you John, I'll report back with any news :-)
x

Me again!! lol
Nope, no luck at all. Still just get 123-reg page.
I am obviously doing something wrong but like I said, it was working fine earlier :-S
Well, off to bed now and hope it's ok in the morning ;-)
Nighty night
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
I am in the USA...Maybe others in the UK will have a look and see if it is showing for them or not.....I am sure it will get sorted out.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello xscrunchee,

I am also able to see your site, I will attach a screen shot of what I see. If John's suggestion of clearing your cache did not work, can you possibly try from another computer?

Photo of xscrunchee

xscrunchee

  • 4 Posts
  • 0 Reply Likes
Just wanted to say a quick thank you for the help. My site is now working fine. No idea what hapened really but the main thing is that it's all ok now :-)
Thank you again
xx