Activate My Pointed Domain Please

  • 1
  • Problem
  • Updated 3 years ago
My domain is pointed, correctly I believe, but is activated. Dont know if Yola support works on weekends, but it shouldnt take more than 24 hrs to activate a pointed domain. I would do it myself but there is no link anywhere to redirect. Please fix - need my url active today. www.remodelmymountainhome.com
Photo of Veronica McCullough

Veronica McCullough

  • 5 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Veronica,

Please see the Yola Tutorial: Publish to a domain you already own

Note that you need to setup 2 A records. 1 for the www and the other for the non-www.

It can take upto 48 hours to propagate but generally much quicker than that.
(Edited)
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Veronica,

I have examined your DNS settings and it appears that the IP address you are pointing to is incorrect. The A records should point to 184.72.229.176 whereas the A record currently setup is pointing to 162.254.166.32

(Edited)
Photo of Lyall

Lyall, Official Rep

  • 142 Posts
  • 10 Reply Likes
Thanks Gop, you are spot on with both the need for 2 A records and the 48 hour timeframe. Veronica - please follow the steps in the tutorial Gop linked and let us know if you have any trouble. We are eager to assist!
Photo of Veronica McCullough

Veronica McCullough

  • 5 Posts
  • 0 Reply Likes
It is pointed correctly - but not to the ip address circled in the screen shot above . The registrar pointed both records correctly to 184.72.229.176, as instructed. This is a Yola issue and not an issue with the manner in which it is pointed.
Photo of Veronica McCullough

Veronica McCullough

  • 5 Posts
  • 0 Reply Likes
I think the best thing to do here is to transfer the domain to you.
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Veronica, 

Thanks for getting in touch! I just wanted to share that I do see your website online, here: www.remodelmymountainhome.com. Please see the screenshot I am including below. 



If you are still seeing an incorrect page, it is very likely that the old (incorrect) information has been cached on your browser. Please try clearing your browser's cache and let us know if that helps any.

If transferring your domain to Yola is something that interests you, you are welcome to view our tutorial here: Transferring Your Domain to Yola. Should you run into further problems or have additional questions, please let us know. We'll be here for you! Thanks! 
(Edited)