Adding pictures to picture gallery

  • 1
  • Question
  • Updated 8 years ago
I tried to put pictures in my picture gallery on my site with information beside it. I uploaded 4 pictures then saved what I had done, then published my site. Only the last picture displays. The text information is still there, but a blank picture widget is displayed. I deleted the widgets and tried all over again. Same result. Does anyone know what I'm doing wrong?
Photo of T

T

  • 5 Posts
  • 0 Reply Likes
  • confused and frustrated

Posted 8 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello T

I'm sorry to hear that this problem is occurring. Can you please share with me your URL so that I can take a look at what's going on? Thanks.
Photo of T

T

  • 5 Posts
  • 0 Reply Likes
Hi Sanja, I'm hoping you will be able to help me out with this. I have tried putting pictures on my picture gallery. Then I click save, then I click on publish to web. But all to no avail. When I go to my site there is only 1 picture and the rest don't show up. All were taken with the same camera, and all are stored in the same folder on my computer. So it doesn't make sense to me. My address is www.huntingandguns.com Thank you Sanja I'm looking forward to your reply!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello T

For some reason your reply is not showing up here even though I see it in the email notification I received.

I'm wondering if your photos were on Photoshop?

The problem could be that the images have a CMYK color mode attached to them - which is not web friendly. You should be able to set your color mode to RGB-16bit and you will then be able to upload them. An easy way to do this is instead of just selecting "save", choose "save for web" in Photoshop. The image will then be automatically saved in the correct format.

Please let me know how this goes.