ads from google not loading correctly

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I added google adsense to my site but when their ad shows up it says site not found how can i fix this
Photo of rolando caballero

rolando caballero

  • 23 Posts
  • 0 Reply Likes
  • unsure

Posted 9 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Rolando,

Are you not seeing the ads appear properly in the Site Builder or on your published site? If you see any errors for the ads in your Site Builder, you can generally ignore these as Google is not able to spider the pages of the Site Builder so will either display an error message, a non-relevant ad or a public service announcement.

Can you take a look at the published site and see if they are displaying correctly there? If not, can you give us a link to the page the ads are on so that we can take a look.

Thanks,
Emmy
Photo of rolando caballero

rolando caballero

  • 23 Posts
  • 0 Reply Likes
In both the site builder and my published site the ads are not loading correctly and it says site could not be found where the ad is suppost to be my url is angels-in-the-mirror.yolasite.com
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Hi Rolando,

I see you have the google code on the bottom of the page but its not showing.

Its very important when you add code not to alter it in any way.

For example the star counter widget you have has to errors in the code.

I would go ahead and replace the google code and the star counter code.

When you go to your adsense account you could try and copy the code first into NOTEPAD (if your using a PC it is pre installed) and then copy from NOTEPAD into your Yola site.

Let us know if this works.

PS. Delete the old code first.

Lee.
Photo of rolando caballero

rolando caballero

  • 23 Posts
  • 0 Reply Likes
my stat counter is working fine and your instructions for installing the adsense code is what i did the first time
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
its not working proerly because the link below it is showing as code...
In the stat counter code the div class is not recognised and the ahref is written incorretly so its showing as code.

You could try and add the google code without first running it through notepad - when i add google code i never run it through notepad and it works fine, it was just a suggestion, when trouble shooting its good to try the opposite of what you try'd so this time dont run it through notepad.

Lee.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Rolando,

Did you add the AdSense to the AdSense widget; it looks like it is in an HTML widget. Can you try again going back to your AdSense account and make sure you copy the entire block of code, then click on the Advertising Folder that is on the Content Sidebar and drag the Google AdSense widget onto your page and paste in the code.

Give this a try and let us know if you are still having trouble with the AdSense code showing up.

Thanks,
Emmy
Photo of rolando caballero

rolando caballero

  • 23 Posts
  • 0 Reply Likes
emmy i tried what you said and am waiting for results
Photo of rolando caballero

rolando caballero

  • 23 Posts
  • 0 Reply Likes
thanx emmy it worked.but the ads arent related to my content like i configured in my adsense account will this change on its own
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Rolando,
This will change when Google has had a chance to spider your pages and figure out the topic of the pages. The best way to get relevant ads to show up is to have lots of good content on your pages, this is how Google will decide what ads to display.

Glad it's working for you now!

Emmy
Photo of rolando caballero

rolando caballero

  • 23 Posts
  • 0 Reply Likes
thanx emmy your help has been much appreciated ill get to work on the content.