Adsense module broken?

  • 1
  • Problem
  • Updated 7 years ago
Adsense isn't showing up on my site. Also, the adsense module won't let me edit it.
Photo of ndcain

ndcain

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Justine

Justine

  • 751 Posts
  • 45 Reply Likes
Hi ndcain,

I'm understand this is frustrating, and I'm sure we can rectify it.

In order for us to look into this, we will need your site's URL. If you don't mind sharing your URL on the forum, please let us know what it is. If you would prefer not to, you can mail support@yola.com and we will take it from there.

Thanks!
Photo of ndcain

ndcain

  • 3 Posts
  • 0 Reply Likes
guitarchordrecipes.yolasite.com
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Hi, ndcain,

I am not seeing any Adsense code on your site. Did you remove it? I'm not sure what the problem might be but you could try clearing your browser's cache and make sure you have the latest version of Flash. Also, be sure you have copied and pasted all the code provided by Adsense. I hope this helps.
Photo of ndcain

ndcain

  • 3 Posts
  • 0 Reply Likes
It is in the form after you submit it.

But I also am unable to add it any where else because when I click to edit the adsense block it just keeps loading forever.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello ndcain,
Were you able to try the suggestions that Diane offered in terms of clearing cache and updating flash? I would also suggest that if you are having problems with the Sitebuilder that you try using a different browser. We would suggest Firefox as this browser seems to work best in this environment. Here is a link for a download if you would like to give it a try: Download Firefox.

Let us know if you continue to have troubles.