Adsense PSA ads showing, but not in edit mode.

  • 1
  • Question
  • Updated 8 years ago
  • Answered
I ran into a strange issue. I have Adsense PSA ads showing on the updated web page, but regular ads showing up in edit mode?

I've been trying to correct this for three days now with no success so now I need to ask for help.

The page in question is http://homeandhobbyhelpfulls.yolasite...

currently I have a more or less copy of another page temporarily on that page, but still no change.

there isn't alot of difference between http://homeandhobbyhelpfulls.yolasite...

and the problem page.

The problem page has 3 ad spots, but only the one at the top shows, and it is a PSA ad

I had to update my webmaster code a couple days ago for some reason.

resubmitted a site map also, but it wasn't a problem before on this page, I
just recently noticed it was doing this.

No crawler errors on the problem page either.

just that 1 page.
Any suggestions?



Photo of mred1220

mred1220

  • 59 Posts
  • 3 Reply Likes
  • confused...1 page?

Posted 8 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello mred1220,

Here is a link to Google Help Center about this topic: Why am I getting PSA's?.

I hope this will help!

Emmy
Photo of mred1220

mred1220

  • 59 Posts
  • 3 Reply Likes
Yes I'd seen that page many times lol
I got it thanks for the reply.
I guess it just didn't like what was one the page last.
It had alot of words, just not ones it liked I guess,
so I added keywords to the page directly.