AdWords and Yola

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
Here is the Google Response (containing my issue):

After activating Analytics within my AdWords account, my ads are linking to an Error page.

When Analytics is activated within AdWords, "Destination URL auto-tagging" is turned on automatically. This feature allows Analytics to track information about clicks on your AdWords ads by tagging your AdWords keyword destination URLs with a "gclid=" parameter. This parameter is displayed in your landing page URL. For example,
http://www.example.com/?gclid=12345abcd

A small number of websites do not allow URL parameters and serve an error 404 page. If your site does not allow parameters, you can prevent this error from occurring you can either turn "Auto-tagging" off in your account (see steps below) or ask your webmaster to allow URL parameters. Also, if you prefer not to have the "gclid=" parameter appear in your URLs, you can turn auto-tagging off.

--------

Does Yola not allow URL parameters from AdWords?
Photo of John-Scott Dixon

John-Scott Dixon

  • 35 Posts
  • 1 Reply Like
  • always happy - Yola is great!

Posted 9 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,

I am not sure about this actually, I am going to look into this and see what I can find out for you.

Thanks,
Emmy
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi John,

An engineer is looking into this for you but we need to see one of you ads so we can see the error page you are getting.

Can you give me one of your keywords that will initiate an ad and let me know what you ad looks like so we can check this out.

Thank you!

Emmy
Photo of John-Scott Dixon

John-Scott Dixon

  • 35 Posts
  • 1 Reply Like
We had to turn auto-tagging off so that we can get the benefit of our advertising. If you want to arrange a test, I can work to accommodate you. However, it would be better if you could solve without the negative impact to my client.

I spoke to my support team at Google about the issue as well. They seem confident that you should be able to solve the URL parameter issue.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Thanks John-Scott, I am forwarding your reply to the engineer (and Emmy).
Photo of the_pete

the_pete

  • 65 Posts
  • 16 Reply Likes
Hey John

I ran some tests and it looks like our published sites do support URL parameters. I added the gcid parameter to some of our sites and these sites don't return 404's. Could you provide a sample of a URL that isn't working. This be a great help in diagnosing the problem.

Thanks :)
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Jonh-Scott,

I hope you have gotten your problem figured out and that Pete's information was helpful. If not, please let us know.

Thanks,
Emmy