all Yola made sites are not loading on this PC,need help please

  • 1
  • Question
  • Updated 9 years ago
  • Answered
all Yola made sites are not loading on this pc, I made a site for my friends www.elonaskennels.com and from last Monday site will not load, I came over to their place and cleared cache history, tried on firefox and internet explorer 8 but still, Now I noticed that all the sites from yola are not loading on this PC,

I have no firewall here its disabled, I can logg on the builder and see the site on the preview but not from the domain.

Please I need help

Patrick
Photo of Patrick

Patrick

  • 89 Posts
  • 1 Reply Like
  • frustrated

Posted 9 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Patrick,

I am not exactly sure what the problem is, we have not received any other complaints of this nature, but if you can give me some more information as to what happens when you try to access a published Yola site I can see what I can find out. Do you receive and error message or does it just continually load? Can you possibly give me a screen shot of what you are seeing?

Emmy
Photo of Patrick

Patrick

  • 89 Posts
  • 1 Reply Like


Screenshot
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thank you for sharing the screenshot. We are able to access your site on our end. I've attached a screenshot of what I see when I navigate to your site.



This would seem to suggest that the problem lies with your server. I would advise that you contact your server and see if they have any problems.

Also, if you don't mind, what country are you in? I'm wondering if that may be part of the problem?
Photo of Patrick

Patrick

  • 89 Posts
  • 1 Reply Like
Im from Malta, Its only my friends ( I made the site for them ) that cannot access any Yola made site from last monday. I can see it and all my other sites :) its just them, I cleared the cache and even restored their PC to an earlier date but still.

They have a different ISP from me.

Thanks for your replies

Patrick
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Patrick - it sounds like there is a problem with their connection, software, or something on their setup. Perhaps they have a very strict firewall or some kind of anti-virus which is affecting viewing sites? If both of us can see the site, then it indicates that there is something wrong on their side.