Am I the only one seeing this???

  • 1
  • Question
  • Updated 11 years ago
  • Answered
Archived

This conversation was archived and is no longer visible to community members. The community moderator provided the following reason for archiving: out of date



Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes

Posted 11 years ago

  • 1
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Same for me too
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
It seems my image returned after I posted... Tre bizarre
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
as it seems we are unable to edit or delete our replies either...

In FF, IE and Opera for me...
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi guys,
I was just able to delete my post and am now re-entering it; can you give it another try Ed and see if you can edit or delete posts. The avatars are still missing for some people though.

Emmy
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
Nope this is what i still see... With plenty of time left to edit or delete it still does not show the "edit" or "delete"

Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
And now I see it... Very odd...

Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
And now its gone again but with other bugs on the page



I am just going to call it a day and see if they can work it out later...

Thanks Emmy
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
And now its back... LOL
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Ed,
Yeah, there is something a bit strange going on as I am not able to see your avitar but see this:



The pages are also loading very slowly. Possibly Get Satisfaction is doing some maintenance or an update at this time.
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
I am having that problem now
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
I hope they back up their forums...

One more time for spite...

Tre bizarre ;)
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
I can even post a thread all i can do is reply. By clicking Add a comment it takes me to the top of the page...

here is some screenshots

Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
Now i am double posting... Can someone remove on of the above... There is no delete button
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi guys! We'll have to give it a bit. I can't get a post to go through in their forum. I bet they are aware of the problem and are working on it.
Photo of njoynlife

njoynlife

  • 278 Posts
  • 9 Reply Likes
An excuse for us all to take a break from site building. Took me forever to load into this room. The buttons are all funky. Sigh, I am going through Yola withdrawal.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hey njoylife! I posted in GS's forum so we should hear something soon. Yes, everyone take a break now!
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
I thought about a break but decided to make a new site instead....2 was not enough 3 must be better
Photo of njoynlife

njoynlife

  • 278 Posts
  • 9 Reply Likes
Just saying hi to Emmy, John and Mr Honey Bear.
Photo of njoynlife

njoynlife

  • 278 Posts
  • 9 Reply Likes
John, care to share the new site?
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Sure.... When I get a little more content on there... I will get back to you.
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
Emmy..

I just read there reply. They said they are aware and are trying to repair the problem... Something to do with a server hanging up
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Everything looks good now! We're back in Get Satisfaction support business!

Emmy