An internet explorer and firefox problem, please help!

  • 1
  • Question
  • Updated 9 years ago
  • Answered
My internet only works in one tab or window at a time. If I open more than one, it continues to work in the first tab, but does not work in the 2nd tab or window. Anyone know of a fix for this? Same thing seems to happen in Firefox. Firefox often allows me to use two tabs but no more. And as we all know, using only one tab is nearly impossible with yola. I tried the microsoft getsatisfaction, but those people never reply. They've had like 100 topics the entire year.
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
  • http://youcanneverbetoosmart.synthasite.com

Posted 9 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Donald

I wonder if you could check the settings in your browser to see what options you have selected for your tab feature?

I have no problems opening up my tabs in either IE or FF.

I hope you are able to find a solution.
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
well, I can open the tabs and I can type in an url.... but the url is never found, the tab just says, "connecting....." The first tab can always be used. And FF is generally better. Most of the time I can use two tabs and occasionally I can use more but IE has been able to use one tab only now for about three or four days and it's annoying. I've even reset my internet explorer settings, I've deleted my browsing history and cookies, I've done what some ppl suggested to uncheck "enable third party extensions" on the advanced tab in internet explorer properties.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hmmm.. I'm not sure what to suggest Donald. I'm sorry. I hope others may be able to come up with some suggestions.
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
me too. It's annoying. I guess I could try re installing internet explorer 8 but then I'm not sure if it'll fix it.
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
and it could be happening to firefox because I imported settings from IE8 when I installed firefox, so firefox would then get the bad settings from IE8.