Annoying gaps at either end of my banner??

  • 1
  • Question
  • Updated 8 years ago
  • Answered
I'm very new to all of this! I'm currently using the "Swanky" template. I'm having troubles with my banner & I'm not sure if it's part of the swanky template or what but my banner image does not appear to fill the whole space - leaving gaps at either end of my image even when I have resized it as per the specs of the template?? Is it normal for it not to run right to the edge of the page? Hope this makes sense :) Thanks
Photo of Bridz

Bridz

  • 2 Posts
  • 0 Reply Likes

Posted 10 years ago

  • 1
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Hello Bridz,

I think you're right when you say it doesn't run to the edge of the page. There's a block each side, so it isn't the full dimension.

(Click to enlarge)
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Peter is correct. The style is designed to have a black blocks on either side of the banner image.

Let us know if you would like us to suggest an alternative style or if this is a feature you can work with.
Photo of Bridz

Bridz

  • 2 Posts
  • 0 Reply Likes
Thanks guys for your replies. That's fine, I can work with that now that I know it's meant to look that way. I'll make a few changes & I'm sure it will look just fine :)

Thanks again,
Bridz
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
It's a really nice style Bridz. Glad you can work with it :)
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Thanks for being flexible! It is one of my favorite styles too. Let us know if you need anything else.
Photo of Joliverre

Joliverre

  • 1 Post
  • 0 Reply Likes
HI, Had the same problem but when I changed the background colour to one colour (I used grey) it filled these gaps.