Another "surprise"

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Now I am rather sad than frustrated. It is becouse, there are so often some "surprises", when I try do something with my websites (in Firefox by the way).
This time, when I carry out some operation in the editor (like for example doing a link) and saving it, my editor stops working properly. I cannot place the cursor anywhere, cannot write, etc. I have to publish my site, close it, open it one more time and then I can carry out another task. But it cannot be like this... I am already tired with it...
Photo of Jack

Jack

  • 81 Posts
  • 1 Reply Like
  • sad

Posted 9 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Jack,

I am sorry you are having this problem. There was a bug we fixed earlier which caused people to have problems creating links in a text widget using the link editor. This was fixed and I have just tested it and it looks ok.

Can you give us your url and let me know what page you are having trouble on so that I can take a closer look at your site.

Thanks,
Emmy
Photo of Jack

Jack

  • 81 Posts
  • 1 Reply Like
Hi Emmy. My website is www.dobrydeal.com and it is in Polish.
Photo of Woolyback

Woolyback

  • 53 Posts
  • 1 Reply Like
Hi Jack
I also had the same problem in the editor using Firefox yesterday. After a 'save' I was unable to place the cursor, or change the colour or resize any of my text. I found that if you press the 'refresh page' button on the page editor it worked again. Better than shutting down and reloading it all again.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Jack

Emmy is offline right now. We have since fixed the bug with Firefox and the text widget. Can you please try again and let me know if this still continuing to be an issue for you?