are the widgets not working? im only showing social networks...

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
cant add text, pics, html....nothing....
www.mon-gentertainment.com is my published site PLEASE HELP!!
Photo of jim

jim

  • 5 Posts
  • 0 Reply Likes
  • upset

Posted 7 years ago

  • 1
Photo of Varga Attila

Varga Attila

  • 23 Posts
  • 0 Reply Likes
I have the same problem....I think it's a new restriction :-S
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
It is definitely not a new restriction! We are investigating but so far we are unable to replicate.

It would be helpful to know:

1) What browser you are using
2) To see a screenshot of the problem
Photo of Varga Attila

Varga Attila

  • 23 Posts
  • 0 Reply Likes
I'm using Google Chrome....
Photo of jim

jim

  • 5 Posts
  • 0 Reply Likes
firefox

and i just replied to the email with a screen shot

Jim
Photo of jim

jim

  • 5 Posts
  • 0 Reply Likes
mine only shows social network facebook
no text, html pictures etc
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello all,
We're still looking into this and will give you an update as soon as we know a bit more.

Kind Regards,
Emmy
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
We did something on our end that may have helped. We aren't sure because we couldn't replicate reliably to begin with.

Please clear your cache and try again and let us know if the problem persists.
Photo of jim

jim

  • 5 Posts
  • 0 Reply Likes
just returened home, refreshed page and all is good! thanks again for all the help :)

Jim
Photo of jim

jim

  • 5 Posts
  • 0 Reply Likes
returned*