Background help

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
I'm having problems with lining up the background on my website

http://www.compliancecirlce.co.uk

Its a recent problem and I cant fix please help
Photo of Edwin Ovie Etadafe

Edwin Ovie Etadafe

  • 12 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of RSPublishing

RSPublishing

  • 298 Posts
  • 9 Reply Likes
Hi,,

Your URL is inaccessible.
Photo of Edwin Ovie Etadafe

Edwin Ovie Etadafe

  • 12 Posts
  • 0 Reply Likes
Thats made me realize a second point it acts up now and again it seems to be ok now
Photo of RSPublishing

RSPublishing

  • 298 Posts
  • 9 Reply Likes
Hi,

Doesn't seem to be working on my side at all.
Photo of RSPublishing

RSPublishing

  • 298 Posts
  • 9 Reply Likes
i will keep trying and lety ou know
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Edwin,

When looking at your site I am seeing a few things. It appears as though the widgets are overhanging the white background area a bit more then desired. Is that the only background error you are seeing?

Once I can confirm that this is the error you are speaking of, i'll be happy to work with you further.

Also, Rynaldo, the reason you are not able to pull up the site is because Edwin had 'cirlce' in his post instead of 'circle'. Feel free to give http://www.compliancecircle.co.uk a try!
Photo of RSPublishing

RSPublishing

  • 298 Posts
  • 9 Reply Likes
Thanks Brianna ..... do you have it in for me or what ? LOL
Photo of Edwin Ovie Etadafe

Edwin Ovie Etadafe

  • 12 Posts
  • 0 Reply Likes
That's the error, i took them all out and put them all back and it still does it.
Photo of RSPublishing

RSPublishing

  • 298 Posts
  • 9 Reply Likes
Hi Edwin,

Is the problem the text that is not aligning on your homepage? If so (since that is what i see my end), kindly highlight the text (all), and either center or left align (if you have not done so). If you are adding widgets using the HTML widget, make sure the code is left aligned as well. On a final note, try move the widgets around a little (give them a more appropriate structure and placement on your page) AND may i suggest removing the 3rd ad code on the bottom of your page.
Photo of Edwin Ovie Etadafe

Edwin Ovie Etadafe

  • 12 Posts
  • 0 Reply Likes
Thanks guys sorted
Photo of RSPublishing

RSPublishing

  • 298 Posts
  • 9 Reply Likes
Hi Edwin,

What was the trouble and what did you do to fix it ?Please share :)
Photo of Edwin Ovie Etadafe

Edwin Ovie Etadafe

  • 12 Posts
  • 0 Reply Likes
Placing ads in boxes in the one over three layout causes the boxes to go over the edges of the background.

Similarly on blog pages. the same occurs if you try to place widgets with large parameters such as facebook like box or twitter. My suggestion is keep it simple follow your advice and rearrange things.

thanks guys
Photo of RSPublishing

RSPublishing

  • 298 Posts
  • 9 Reply Likes
most welcome bud ! Enjoy !