backgrounds button problem

  • 1
  • Question
  • Updated 5 years ago
  • Answered
There is a problem in the backgrounds button where it does not function?
Photo of mr-be back

mr-be back

  • 0 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of rose marie

rose marie

  • 72 Posts
  • 23 Reply Likes
Hi, what style are you using? Some styles do not include the function of a background that can be edited. Please let us know your style and confirm it is one where the background can be edited. If it can be edited, someone can follow up here with you.


Good luck with your site building.
Photo of mr-be back

mr-be back

  • 0 Posts
  • 0 Reply Likes
take a look at my web http://freetool.yolasite.com/
Photo of rose marie

rose marie

  • 72 Posts
  • 23 Reply Likes
Your style is Frozen Age, and as you can see, the background of this style cannot be edited. If you need to to edit the background, you can ask if anyone has code to help you, but if you do not have a silver membership even if there is code you can add, you would need to add it to each page of your site. Since you are using the default banner, perhaps you should consider changing the style.
Good luck in your site building with Yola.
Photo of rose marie

rose marie

  • 72 Posts
  • 23 Reply Likes
Your style is Frozen Age, and as you can see the background cannot be edited. You can ask if anyone has a code they could suggest to edit the background, but if you do not have a silver account, you would need to add the code to every page of your site.
Since you are using the default banner, perhaps you should consider changing to a style that has a background that can be edited.