Banner Upload Not Working

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I have Yola Silver. I tried to upload a new banner to my website today, but it isn't working. I have been having multiple websites with Yola since 2009 and I know what I am doing. I am so frustrated with yola right now. I emailed them, but no response. The banner area is just blank. I called, of course they don't answer the phone. What a Shame, Yola!
Photo of Henri

Henri

  • 15 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Henri

Henri

  • 15 Posts
  • 0 Reply Likes
It is terrible to pay as much as we pay and then experience these kind of problems...
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hello Henri, 

I tried looking into this for you but the account associated with your name and email address from the forum is a Yola Free account that has been deleted. I was also unable to locate any support inquiries from this email address. Can you please reply with a link to the site you are working on so I can investigate further? 
Photo of Henri

Henri

  • 15 Posts
  • 0 Reply Likes
My silver account is active. I don't feel comfortable posting my website's link on this forum. However if you email me at the email address from the forum, I will reply with my website link and the email address associated with it which is different.
Photo of Henri

Henri

  • 15 Posts
  • 0 Reply Likes
I have just sent Yola another email from my website dashboard, and hopefully they will answer soon.
Photo of Henri

Henri

  • 15 Posts
  • 0 Reply Likes
laura, I have just received a response from Yola.
RE: Update on Your Request {381794}
It also looks like your site was most recently published about an hour ago. If you are having problems publishing your site, please try the following:

Log out all open accounts, including Yola, close and restart your browser, then log in again.
Try using Yola in a different browser (e.g., Chrome, Firefox, Safari, Internet Explorer).
Check to see if you are having problems with your network or internet service provider.
Clear your web browser's cache. Close all open browser tabs but one, and follow the steps in this link : How to clear the cache. Then restart your browser
Check your browser's privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies.
Check that your browser is set to enable Javascript. This link has more information on how to check it : Enable Javascript.
Try loading the site using a different internet service provider by connecting on another computer or network, if possible.
If none of these suggestions solves your problem, please let me know.

Kind regards,
Jen
Community Support Specialist
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Henri

I'm happy to hear that. I hope your problem has been sorted. If you're not comfortable with sharing information we need on this forum, I'd suggest that you keep in touch with us via e-mail or Live Chat.
Photo of Henri

Henri

  • 15 Posts
  • 0 Reply Likes
I got someone helping me via email. Thank you.