banner not being displayed,getting a red circle with a line thru it

  • 1
  • Question
  • Updated 7 years ago
  • Answered
im getting a red circle with a line thru it where my banner should be?
Photo of ranjitbidwal

ranjitbidwal

  • 6 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of ranjitbidwal

ranjitbidwal

  • 6 Posts
  • 0 Reply Likes
keep uploading new image to see if it would work, same result, how do change the banner image? this is frustrating!!!!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello ranjitbidwal,

I have just responded to the email you sent as well. Can you please let me know the name of your image file as well as your site URL? I will take a look and see what's going on.

Thanks for working with me on this.
Photo of ranjitbidwal

ranjitbidwal

  • 6 Posts
  • 0 Reply Likes
http://californiaschooldjs.yolasite.com/

tried multiple times with different images, i keep getting the red circle
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Can you please share one of the image file names so that I can take a look at the image? It is my suspicion that the images have a CMYK color mode attached to them - which is not web friendly. You should be able to set your color mode to RGB-16bit and you will then be able to upload them and view them on your site. An easy way to do this is instead of just selecting "save", choose "save for web" in Photoshop. The image will then be automatically saved in the correct format.