Banner picture has been changed!

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
I've just noticed, that the website banner I changed previously at one of my sites has been changed misteriously.

It is correct on the index page, but all the other pages are showing the original banner of the CleanSlate template!

Has anyone the same problem as me? Anyway, could you fix this please?
Photo of Valika

Valika

  • 119 Posts
  • 12 Reply Likes
  • anxious

Posted 7 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Valika,

I'm sorry to hear this. Do you mind sharing your site URL so that we can take a closer look at what's going on here?

I'm sure that we will have this resolved!
Photo of Valika

Valika

  • 119 Posts
  • 12 Reply Likes
http://joulupukki.yolasite.com

I didn't change the banner myself. No idea, what could happen.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Valika,

I'm not sure what happened. Do you recall applying the banner to all pages? With Yola, when you add a banner, it will only apply to one page unless you have selected the option to apply to all pages. To do this,

1. Click on the banner area.
2. A dialog box will open up. Select "Apply to All Pages".
3. Another dialog box will open up, asking you to confirm that you want to apply your banner to all your pages. Click on "Apply and Save".

This will apply the banner images to all of the pages of your site.

Please let us know if that does not resolve the issue.