Been away dealing with health issues and come back to find my site all messed up...

  • 1
  • Question
  • Updated 7 years ago
  • Answered
How frustrating that for over 4 years my site has been perfect and now it is beyond unrecognizable.

http://www.honeybearplayhomes.com/

Somehow one of your updates really did me an injustice and I am to put it mildly on edge...

I leave again in under a week for a place with no computer access and don't know how I am going to find a way to fix it before I leave.

It was only 3 weeks ago that I last checked so it has to be between then and now.

Sad, truly sad... It is now ugly in every browser.

Don't quite know what to say.
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes

Posted 7 years ago

  • 1
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
Tre bizarre... The site builder and the site builder preview shows the way that it should look but the published site in FF, IE and Chrome are plain ugly with my parallax banner all messed up...

Not gonna republish until I know for certain that it won't get worse...
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Ed-a-Torials

WOW, your website design is awesome!

When I navigate to http://www.honeybearplayhomes.com/, I see this:



Is that what you expect to see? It looks the same in your Sitebuilder, and it seems to be the way it should be.

Can you please clear the caches of your browsers and try on a different computer? Let us know if that doesn't help either.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hey hey Mr. Ed.

It's been a long while since we've touched base! I'm sorry, man, that things seem to be messed up. I can only imagine the dismay you must have felt. I know first-hand what it feels like to have your work corrupted after putting in countless hours into the site building process. I feel for you.

I did have a look at your published site and checked in both Chrome and FF11 - both seem to display the same to me. I am not sure if what I'm viewing is correct though. The banner I see is what Stefan has posted above. I am able to move the banner around on the page. Is this the expected behavior?

We are waiting to catch an engineer so that he might be able to shed some light on this.

I know that this is redundant, but I know I always need a reminder (this old brain of mine is not getting younger!), did you check that you have the most up-to-date Flash?

Hang in there, my champ brother!
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
I almost laughed at the thought of it being a cache or flash thing as even on my slow days I am not that slow.

I did republish with no changes to the coding and she returned back to normal. While it is fixed I am still very perplexed and disappointed that it looked that bad for as long as it did. In looking at my affiliate analytics, my referrals went to nothing.

Stefan posted a screenshot above of what the site looked messed up with the parallax banner not contained within the site's borders and the overflow hidden. With the site once again as it should be this is what it was meant to look like.



Breathing a little sigh of relief but I have to wonder... Can I trust that when the next update should happen that it won't happen again. Heading out to the land of no-wifi I can't so easily fix it or even know about it.

Stefan, I have to a little bit chuckle as you said that my messed up site was awesome and it was floating all over the place. This is the way that was designed to look like.
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Hello Ed...Sorry to hear you are having health issues and then come back to a site out of whack all on its own.

A few months back Yola sent me an email informing me of some sort of site migration to newer servers or something to that effect.... I am wondering if this may have happened during that process. Just a wild guess .
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hey Ed

lol - you got me, I really thought that this was the way your website was designed! I actually liked the banner following my mouse pointer on the screen :-). I have seen this on other sites, and as you have a quite customized and sophisticated site, I wasn't surprised and thought it was intended.

But I'm happy to hear that things have cleared up, and your site is working as you really designed it.