Bermuda Triangle Article Disappeared

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
Post screen froze after numerous issues doing the post . Ok button would not respond so i canceled post . However , new category i created for the post does show in site builder but the post disappeared . Gremlins ? :-)
Photo of Alan

Alan

  • 55 Posts
  • 0 Reply Likes
  • spooked

Posted 9 years ago

  • 1
Photo of Alan

Alan

  • 55 Posts
  • 0 Reply Likes
Actually i don't know whether to laugh or cry . :-) Trust me , the article in question was about the anomalies of the Bermuda and Japan Triangles .

Is someone at Yola having some fun ? :-)
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Alan,

I'm sorry you are having this problem.

I did respond to you on another thread regarding the problem you are having (http://forum.yola.com/yola/topics/sluggish_loading_speeds), but we can continue from here.

I would like to to just try a few things and then give it another try in the blog editor. If this doesn't help please email us at support@yola.com and we can take a closer look at your problem from there. Let us know what browser you are using.

1. Clear your browser's cache. This link has more information: Clear your browser's cache.

2. Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer). We would suggest using the Firefox browser as this browser seems to work best in the Yola environment. It is a free download if you would like to give it a try: Download Firefox.

Let me know if this makes any difference for you.

Emmy
Photo of Alan

Alan

  • 55 Posts
  • 0 Reply Likes
I was able to post an article later in the day with no issues . What might be interesting however is the fact that between the two failed posts and the successful one i received a Firefox update of 10mb + . :-) This was not a security update as is common with Windows so i really believe most if not all of my issues are with Linux/Firefox . I am not experienced with Linux enough to know if there is a simple solution and that's why i asked if there were other Linux users on board Yola . Either way i am certain Yola wants their Linux users to be happy ! :-)
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Alan - is it now working for you or are you still experiencing problems? If you're still struggling, could you post your URL so that we can take a look?
Photo of Alan

Alan

  • 55 Posts
  • 0 Reply Likes
Marije

See post above . I thought i marked this issue as solved since last post went ok .