Blackened blank screens

  • 1
  • Problem
  • Updated 6 years ago
  • In Progress
All screens are black and with blank squares when uploading new information today-please help. Thanks
Photo of Andrew Clark

Andrew Clark

  • 98 Posts
  • 5 Reply Likes
  • undecided

Posted 6 years ago

  • 1
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Andrew

For which of your websites is this happening?
Photo of Andrew Clark

Andrew Clark

  • 98 Posts
  • 5 Reply Likes
Formark racing and it continues today, thanks Stefan

Kind regards Andrew.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Andrew

I'm afraid that it seems I'm unable to reproduce the error you are reporting. I have tested in the most recent versions of Firefox and Chrome.

What do you exactly mean when you say "uploading new information"? Do you mean pictures or text? Are the pictures visible in your Yola File Manager?

Have you tried the general trouble-shooting steps yet, such as
  • clearing your cache and cookies

  • trying in a different browser and

  • trying on a different computer
?
Have you recently added any new add-ons to your browser?

I hope we will be able to sort this out for you soon by narrowing down what could cause the issue.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Andrew

Here is an update: The issue you are experiencing could be related to this user's problem. We're currently looking into it and hope we'll be able to solve it soon. We'll keep all users updated on the thread for which I provided the link above.

However, if you manage to sort out your problem with the steps I provided in my prvevious post, please let me know.
Photo of Andrew Clark

Andrew Clark

  • 98 Posts
  • 5 Reply Likes
Stefan-spot on!

Nearly sorted but photos still appear as blank boxes and it is only when Aviary opens them for edit that you can see what needs to be published.

But much better and able to publish the main threads.

Thank you, Andrew.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Andrew

Thank you for your feedback! I'm not quite sure if I understood what you mean by "it is only when Aviary opens them for edit that you can see what needs to be published". Do you mean that you can't see your image files in the File Manager, but when you open them with Aviary, you are able to see which picture it is, and then decide whether to use it on your website?

We're still busy working on sorting out this problem. We've found out in the meantime that most users who encounter this problem use Internet Explorer. Are you using Internet Explorer? If so, can you please access your Yola account from Firefox or the latest version of Chrome to check if your images are displayed fine there?