Blog Feeder

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I'm trying to use one of the Widget gallery widgets which enables me to put on my homepage, a blog feeder for my own posts. This should allow my readers to see snippets of my recent posts - not just the headline. However, with every one of these widgets, I cannot seem to get them to work. It asks for the url of your blog site which I give them.. but it doesn't seem to be able to find it or it can't read the content. I'd love for some advice as to how I can get this to work. Thanks.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
  • playing around

Posted 9 years ago

  • 1
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Littleus,

This is how to add an RSS widget to your site:

1. Open the widgets folder on the sidebar to your right.
2. Drag and drop the "RSS feed" widget onto your page.
3. Click on "Edit" on the green widget tool bar
4. In the properties sidebar click on "edit your link"
5. A link editor will open up. You need to replace the default URL with a URL of a feed that you want. For example, pasting the following URL will create a Yahoo! News RSS feed: http://rss.news.yahoo.com/rss/topstories.
6. When you are done click "OK" in the link editor and then click "apply" in the properties side bar.

To add your own RSS feed to your site you need to copy the RSS feed address from your site it should look something like http://jeremytest.synthasite.com/jtes... and add it as the URL for your feed.

If you still can't read this please contact us at support@synthasite.com.

Regards,

Jeremy
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thanks Jeremy for the help. I was able to figure it out with your instructions. However, the little snippets are not showing up - just the post titles, even though I've asked for the snippets to appear. Do you think it's because I have all my blogs in a table that it's interfering with the feed?
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Glad you got it working (at least some of it)

The table shouldn't make a difference as far as I know - it could be the widget you are using to read the feed. Which widget are you adding?

You should be able to adjust the settings of the widget when you set it up (just before you copy the code to add it to your site) Most of them have a settings area that you can alter to suit your needs.

If you still can't get it to work could you email us at support@synthasite.com and we will see if we can't find out what is wrong.

Jeremy
Photo of Daria

Daria

  • 25 Posts
  • 0 Reply Likes
Hey Jeremy - I know this post is old, but the "RSS Widget" is not an option on my Yola. How do I access it now?
Photo of Amar

Amar

  • 201 Posts
  • 14 Reply Likes
How do I get an RSS feed of my blog on my home page?

Amar
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Amar

I'm not sure this can be done, but will have to do some more investigation. I wonder if anyone else has tried this on their sites?

Nazlie
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Amar

I'm just following up on your question and wonder if you have found a solution?

There are a number of RSS Widgets available that you can use to add the blog feed to your home page. I found two that have a clean style and can be customized to suit your website:



Add the URL for your blog page in the field. Change the .php to .rss, e.g. http://www.mysite.com/blog.rss.

Hope it works!

Nazlie