blog not posting!

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Hi all.

I have blog page in my website and put a post, but now I cannot post new articles. It shows error after I make my posts [I2482 or 83, 84, 85 etc.].
Help me please to solve the problem.

Thanks.
Photo of Garen

Garen

  • 9 Posts
  • 0 Reply Likes
  • sad

Posted 9 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Garen,

The reason why you are getting these errors is because you have copied and pasted text from MS Word. When you copy and paste rich text directly from MS Word (or another word processor) onto your site, this brings along a whole lot of unwanted formatting that is not web friendly and can easily break your page. It can also cause your site to show up inconsistently in different browsers. The problem might not always show up immediately, but sometimes it happens after you save and navigate to a different page or log out and log in again. To avoid display and loading issues, the best alternative is first to paste your text into NotePad (in the accessories folder of your computer) and then paste it as plain text onto your Yola page. You can then use the Yola text editor to format your text as desired. Please note that this would be the case with any browser-based text editor you might use, not just Yola. It is a universal website building problem.

To solve the problem, follow these steps:
1. Click on ok for the error messages until they no longer appear.
2. Open up the blog post and copy the text - paste it into Notepad to strip the code.
3. In the blog post, click on the HTML button on the text editing toolbar and select all of the content in the blog post and delete it.
4. Click on the HTML button again so that you are viewing the normal text editor.
5. Copy and paste the text from Notepad into the blog post.

I hope that helps - please let us know if you need any other detail.
Photo of Garen

Garen

  • 9 Posts
  • 0 Reply Likes
Dear Marije,

I always put posts from notepad text editor, I know the problem with html, but unfortunately the problem still exists. I have tried everything, but still no use, it shows I2480 error.
Hope you or I will find the solution to this problem.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Garen - please could you send an email to support@yola.com to my attention so that I can help you further.