Blog posting error

  • 1
  • Question
  • Updated 6 years ago
Every time I try to post my blog in the same way I have been doing it for over 1 year now (copy from Word to Notepad and then into Yola), it won't let me. Keeps saying the error has been logged...for the past 4 days. I have now sent two messages to support (last one just today) and no response.
Photo of Michael

Michael

  • 27 Posts
  • 1 Reply Like
  • frustrated

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Michael,

Yola's response time is within 48 Hours for free/Bronze subscribers and 24 hours for Silver subscribers plus of course there is the weekend to factor I presume if there's a high influx.

You don't mention when you sent your first email. I'm sure they will respond shortly and I hope that the error can be fixed quickly for you.
Photo of Michael

Michael

  • 27 Posts
  • 1 Reply Like
First email was Monday or Tuesday. I would say well past 48 hours.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Thanks Michael,
I think that they will see this today :)
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Michael,

I looked up your account history using the email address associated with this forum and the last correspondance I see is with Lyall back in October of last year. Were you contacting us from the same email? If so, we did not receive it. We can help you here if you can reply with your blog address or you can submit a request to support here.
Photo of Michael

Michael

  • 27 Posts
  • 1 Reply Like
I posted again (third time) using your link. I have two accounts with you (personal vs business) so don't know which you are looking up.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Michael

Does the blog issue you reported affect both of your Yola accounts? I have checked your account under the e-mail address you use here in Get Satisfaction, and I found a Yola Free account where there are websites, but none of them is published to the web. Is this on of the accounts you mean?

I wasn't able to search for your e-mail you said you sent to support because I only have your Get Satisfaction e-mail address.

To make it easier for us to help you could you please let us know:
  1. If the blog issue affects both your accounts

  2. what the login e-mail to your private account is

  3. what the login e-mail to your business account is.

Please just provide the login e-mails, not any passwords. Thank you for your cooperation.