Blog Preview 404 error

  • 1
  • Question
  • Updated 6 years ago
  • Answered
For the past week I've been having this problem and was hoping it would go away on its own but that doesn't seem to be the case.

When I click on "Preview" in the Blog Manager it gives me a page that says:
"404. Sorry, we can't seem to find that page, click here to return to the homepage"

No matter what blog post preview I click on I get the same error message.
Photo of farragio

farragio

  • 90 Posts
  • 9 Reply Likes
  • bummed out

Posted 6 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Farragio,

I apologize for the late reply to this thread. I do see the issue you're speaking of. I will need to log this with our engineering team for further debugging. I cannot guarantee that this will be fixed as we have deprecated our Yola blog.

In the meantime, you can preview your posts by clicking on the "Preview" button on your Sitebuilder, instead of within the Blog Manager.
Photo of farragio

farragio

  • 90 Posts
  • 9 Reply Likes
Hi Sanja,

No problem on the delay. Thanks for getting back to me.

Just curious what you mean by "deprecated our Yola blog"? Are you getting rid of it?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
We have removed it for anyone who signed up after 15 August 2012. Those who signed up with Yola prior to that date will still have access to the blog functionality. However, we will not be making any improvements or upgrades with the Yola Blog.

If you require more advanced blogging features, then we recommend using Tumblr or another blogging platform such as Wordpress or Blogger.
Photo of farragio

farragio

  • 90 Posts
  • 9 Reply Likes
Oh, I'm sorry to hear that. I really like having the blog feature right on the website. I'll keep my fingers crossed that you might "un-deprecate" it in the future :)