broken link in blog

  • 1
  • Question
  • Updated 7 years ago
  • Answered
when i click the continue reading in my blog it shows broken link 404
it also broken for the title..
anyone?
Photo of Rudy Danielian

Rudy Danielian

  • 4 Posts
  • 1 Reply Like

Posted 7 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Rudy

Would you mind sharing with us your blog page URL so that we can see what's going on here? I'm sure that we'll get this sorted out!
Photo of Rudy Danielian

Rudy Danielian

  • 4 Posts
  • 1 Reply Like
well,actualy i already chenged it.
the problem is in the blog app,when you write a number of notes the blog app automaticly summerize the note.
when you press the read more or the headline title of the note it goes 404.
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Rudy

Thanks for explaining your problem in more detail. Would you mind adding your blog's URL so we can take a look at why this is happening?

Thanks so much
Nazlie
Photo of Rudy Danielian

Rudy Danielian

  • 4 Posts
  • 1 Reply Like
sure
livebiz.yolasite.com
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hello Rudy - we have a bug where non-English letters in a blog link will go to a 404 page. Our engineering team are aware of this and working on a fix - unfortunately I can't tell you when that will go out. There isn't a workaround to the problem at this time.
Photo of Rudy Danielian

Rudy Danielian

  • 4 Posts
  • 1 Reply Like
thanx
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Rudy,
Apologies for the late reply. I was hoping to touch base on whether or not you are still experiencing this error? The bug appears to be fixed and you should no longer be seeing an error. Please let us know if you are!