Can log in to yola.com but not my yola

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
Bought silver today, domain names through yola, set up maibox and one alias. It says that I have published my site but I did not do this myself. Now I cannot access myyola. When I login, it flickers and will not open. I changed my password. Still doesn't open. Previous to that problem, I was able to log in but the sitebuilder was not opening.

Not a good impression!
Photo of Michelle Albanna

Michelle Albanna

  • 1 Post
  • 0 Reply Likes
  • frusterated

Posted 5 years ago

  • 1
Photo of Crystal

Crystal, Champion

  • 250 Posts
  • 79 Reply Likes
Hi Michelle, I'm also new to Yola but I did see the following tutorial - it goes through a number of different steps for when it won't open. Are you using Mozilla FireFox or Internet Explorer? I'm had fewer loading problems if I use FireFox. Have you tried clearing your browser's cache and cookies?

https://www.yola.com/tutorials/articl...
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Michelle

I've checked your Yola account, and I could open both your Yola Sitebuilder and your My Yola without any problems.

Can you please follow Crystal's advice and first clear your browser's cache? Next thing would be to try a different browser to compare if you're having the same difficulties there. If possible, try on a different computer.

If problems persist, can you please let me know
  • which browser,

  • which browser version, and

  • which operating system

you're using?

I can confirm that you successfully upgraded to Yola Silver, purchased your domain and Yola Mail.

Please let me know if problems persist because we want to make sure that your Yola account works as designed and to take you online successfully.