Can not publish my site

  • 2
  • Problem
  • Updated 6 years ago
  • Solved
after I saved my page and I click on (Publish to the web),a new page opens and after few seconds it goes off,(it shows....saving...then comes up publishing....but before comes to congradulation, it goes off), and it doesnt publish to the site.
I appreciate ur kind advice.thanks
Photo of shirin.masood

shirin.masood

  • 9 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Nate

Nate

  • 10 Posts
  • 0 Reply Likes
The same exact thing is happening to me right now. Comes up for a second, says publishing quickly, and then suddenly the window is gone. Of course, it doesn't publish anything. Never had a problem last this long with Yola before, it's been 2-3 hours. Hope they wake up and fix it lol

Wrote technical support about an hour ago, I'll post an update if I hear back before they post a response here.
Photo of Nate

Nate

  • 10 Posts
  • 0 Reply Likes
Are you using a premium web site style (template) on a bronze account?

I'm wondering if that's the problem I'm having. I've never had a problem before and I've had a bronze account from the beginning.

But now it's looking like one of my 2 sites is publishing, without a problem. Only difference is that one has the basic 'free' template.

The site I can't publish has a nicer, fancier style which I just noticed is different.. looking through everything I see it is considered a 'premium' style.

Never been a problem before... maybe this is what's going on with yours?

Hope they answer and fix it soon
Photo of Nate

Nate

  • 10 Posts
  • 0 Reply Likes
Figured it out, just had to upgrade to yola silver and then I could publish.

Hope this works for you
Photo of shirin.masood

shirin.masood

  • 9 Posts
  • 0 Reply Likes
Now is fine,they fixed it.
Photo of Nate

Nate

  • 10 Posts
  • 0 Reply Likes
Really? Hope I didn't just sign up for $10 a month for no reason :/

edit: actually they just wrote me back, that was exactly what I had to do.
Photo of shirin.masood

shirin.masood

  • 9 Posts
  • 0 Reply Likes
Before I was silver, and I bought a premium banner, then I changed to Bronze, and because I paid for the banner,they fixed it.
I never had this problem before, I was surprised.
Best Wishes
Photo of Nate

Nate

  • 10 Posts
  • 0 Reply Likes
Suddenly I cannot publish, it acts like it's going to but doesn't. Anyone else having this problem?

This reply was created from a merged topic originally titled
Cannot publish, help please.
Photo of shirin.masood

shirin.masood

  • 9 Posts
  • 0 Reply Likes
Did u change ur banner to premium? if did, contact (support@yola.com),they can tell you how solve it.