Can not publish to my own domain !

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I have a silver account and i want to publish my yola site to my own domain. But where is the third option(I already own my own domain?) which is supposed to be there? Check the picture pls?
Photo of turkanemlak

turkanemlak

  • 39 Posts
  • 0 Reply Likes
  • confused

Posted 7 years ago

  • 1
Photo of turkanemlak

turkanemlak

  • 39 Posts
  • 0 Reply Likes
I have a silver account and i want to publish my yola site to my own domain. But where is the option(I already own my own domain?) which is supposed to be there? Check the picture pls?

This reply was created from a merged topic originally titled
can not publish to my own domain.
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello,

Please send us an email at support@yola.com so we can look into this further. We will need to request personal information to access your account and would prefer to keep that information out of the public forum for your safety.

Thanks!
Photo of turkanemlak

turkanemlak

  • 39 Posts
  • 0 Reply Likes
i have already sent
Photo of turkanemlak

turkanemlak

  • 39 Posts
  • 0 Reply Likes
Sorry but the replies of your support team were a bit easy solutions for my difficult problem. So that s why i write here again. Could somebody tell me why i can not publish my yola site to my own domain? Why do you force me to buy a new domain name from yola.com? I wanna publish the english version of my yola site(can be visited on pozitiftercume.com) to my own domain which is "english.pozitiftercume.com".

Nazlie from the support team says i have to point my domain correctly. I have already done so. You just have to visit english.pozitiftercume.com in order to see that. So, if pointing is not the problem, what is the real problem? I m really curious and wanna know soon. And please provide me a solution.

Thanks in advance,

Oktay
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Oktay,

I see that english.pozitiftercume.com is pointing correctly to our IP address and has the two required A records set up. I believe the reason you are experiencing a problem at this point is because you are trying to publish to a custom sub-domain as opposed to a top level domain. I will need to look into this further and will update you here when I have more information for you.
Photo of Jackie

Jackie

  • 640 Posts
  • 35 Reply Likes
Hi Oktay,

I have just responded to your email. It is not currently possible to publish to your own subdomain without assistance from our technical team.

If you could please let us know which site you would like your subdomain published to, and if you would like it to include the www prefix or not, we will be able to assign the subdomain for you.

Thanks,
Jackie
Photo of Jackie

Jackie

  • 640 Posts
  • 35 Reply Likes
Hi Oktay,

I am pleased to see that your domain is now pointed correctly, and you were able to resolve this yourself - congratulations!

Cheers,
Jackie